Page 1 of 1

2.0 PaperScan Professional saving bug

Posted: Thu Sep 05, 2013 10:08 pm
by chicagolandcloud
Hi guys,

I installed the 2.0 PaperScan Professional version today and for the most part it worked, but I have one end user that it was working great for, and at the half way point through the day, they started having problems saving their scans. PaperScan Pro showed a message that it saved the document, but when I went into the directory, it wasn't there. I tried saving it to multiple directories too and I still couldn't see the files that we tried to save. We did the usual, close all programs, log off, reboot, etc, and after restarting, we still could not see those documents. Other applications had no problems saving in the folders so it appears to be tied to the 2.0 version.

Any suggestions? I may go back & put 1.8 back on and demo that more. It was flawless and worked perfectly for the last two weeks we've been trying it.

Thanks.

Re: 2.0 PaperScan Professional saving bug

Posted: Fri Sep 06, 2013 12:40 pm
by Loïc
Hello,

Could you provide more information to reproduce the problem from our end?

For example the format of the acquired documents (bitonal, grayscale, color) and the format used for saving images. Any other info should help!

With best regards,

Loïc

Re: 2.0 PaperScan Professional saving bug

Posted: Fri Sep 06, 2013 12:59 pm
by chicagolandcloud
Sure...

The users scan and save as PDFs. As far as the options they were selecting, they were using the default settings that came up. The documents were black & white. They were acquiring the images via TWAIN, and they had the data source manager set to TWAIN 1.9.

Other than that, it was just real strange to see that clicking the save button and seeing the save prompt saying it was saved, but we could not find those documents anywhere... not even in other folders when we changed the save to path. It's almost like the routine in the code that writes the file out wasn't being called but the routine that said the file was saved was being called.

I might be able to try a few more tests for you, but then I'll have to put the 1.8 back on for testing since it worked better for the users.

Thanks!

Re: 2.0 PaperScan Professional saving bug

Posted: Fri Sep 06, 2013 10:03 pm
by Loïc
Hello,

Unfortunately I am not able to reproduce such problem. Do you know which option as been selected in this panel? (see screenshot)
saving_wizard.png
PaperScan 2.0 - Saving Wizard
saving_wizard.png (13.28 KiB) Viewed 8215 times
Kind regards,

Loïc

Re: 2.0 PaperScan Professional saving bug

Posted: Sat Sep 07, 2013 10:44 pm
by Loïc
Hello,

Please ignore my previous post.
We've been able to reproduce and fix the problem. We will publish a new minor release on next Monday.

With best regards,

Loïc